Популярная соцсеть прекратила поддержку старых версий iOS

0
14

Популярная соцсеть прекратила поддержку старых версий iOSДанный шаг позволит оптимизировать разработку приложения.

Социальная сеть Twitter объявила о прекращении поддержки устаревших мобильных операционных систем. Новое обновление приложения под номером 7.3, которое уже доступно в App Store, будет нельзя установить на iOS 9 или более ранние версии.

Об этом пишет Хроника.инфо со ссылкой на internetua.com.

Данный шаг позволит оптимизировать разработку приложения и внедрить новые решения. К сожалению, мы вынуждены сообщить, что устройства под управлением iOS 9 и более старших версий операционной системы, больше не смогут воспользоваться новыми возможностями, говорится в официальном заявлении социальной сети.

При этом Twitter никак не ограничивает работу приложения на старых ОС, и это значит, что сервисом можно будет пользоваться еще какое-то время, пока не будут обновлены основные API.

Согласно статистике магазина App Store, в настоящее время под управлением iOS 9 и более старых версий работает лишь около 5% от общего числа. Большая часть из этих устройств iPhone 4s, iPad 2 и iPad mini, программная поддержка которых уже прекращена.

Читайте также: Популярная соцсеть запретила рекламу криптовалют

Напомним, что не так давно Twitter серьезно ограничил функциональность сторонних клиентов. Так, например, пользователи лишились Push-уведомлений, а сами приложения перестали обновлять ленту в режиме реального времени.

Загрузка...
загрузка...

ОСТАВЬТЕ ОТВЕТ

Пожалуйста, введите ваш комментарий!
пожалуйста, введите ваше имя здесь